+7(499)-938-42-58 Москва
+7(800)-333-37-98 Горячая линия

Итог колонки табличной части документа 1с 8.3. Концептуальное решение: помощник ввода приходных накладных и прочих документов

Содержание

Создание приходного кассового ордера в 1С 8.3 интерфейс Такси

Итог колонки табличной части документа 1с 8.3. Концептуальное решение: помощник ввода приходных накладных и прочих документов

Деятельность любого субъекта хозяйствования сопровождается такими ситуациями, когда требуются наличные денежные средства.

Их используют для выполнения срочных взаиморасчетов с клиентами, поставщиками, подотчетными субъектами, ими выплачивают зарплату, оплачивают расходы и т.д.

Контроль учета денежных средств в учреждении происходит благодаря кассовой книге, расходным и приходным кассовым ордерам.

В кассе предприятия деньги появляются в итоге взаиморасчетов с покупателями, из банка, возвратов от поставщиков, подотчетных субъектов, получения кредита или займа и прочих приходных операций. Главный документ, оформляющий приход наличности – это приходный кассовый ордер (ПКО).

Определение ПКО

Первичным бланком бухгалтерии считается приходный кассовый ордер. Он нужен для ведения учета кассовых операций. Приход денежных средств в кассу учреждения сопровождается печатанием или выписыванием приходного ордера. Вид бланка приходника общепринятый (КО-1), его можно найти в альбоме с унифицированными бланками учета кассовых операций и результатов инвентаризации.

Приходный кассовый ордер в 1С создан по форме КО-1. С его помощью происходит автоматический и быстрый учет процессов, связанных с приходом наличности в кассу. Использовать произвольную форму документа запрещено законом. Приходный кассовый ордер и прилагающаяся к нему квитанция заполняется согласно ст. 13, ст. 19-21 «Порядка ведения кассовых операций в РФ».

Печатный вид бланка обязательно подписывается главбухом или другим лицом, имеющим соответствующие полномочия, полученные согласно письменному подтверждению руководителя. На отрывной квитанции ставится подпись главбуха, кассира, который принял деньги. На квитанции, так же как и на приходном кассовом ордере ставят печать, затем ее отдают лицу, принесшему деньги в кассу.

Экранная форма ПКО в 1С 8.3

Работа с кассой в 1С начинается с создания приходного кассового ордера. Алгоритм действий несложен:

  • В правой части экрана программы надо нажать на вкладку «Банк и касса»;

Фото №1 «Вкладка банк и касса»:

  • В появившемся меню находим подраздел «Касса» и в нем выбираем Кассовые документы – Поступления — Приходный кассовый ордер;
  • Нажимаем на кнопку «Поступление». Она имеет прямоугольную форму с надписью «Поступление» и зеленый крестик;
  • После чего откроется электронный вид документа, как показано на рисунке №2.

Фото №2 «Экранная форма ПКО»:

Стоит заметить, что заполненный в электронном варианте бланк распечатывается в одном экземпляре. Какие-либо исправления в нем недопустимы.

После подписания, печать ставится своеобразным образом – большая ее часть заходит на отрывную квитанцию, а другая часть пропечатывается на самом приходном кассовом ордере. Затем приходный ордер регистрируется в журнале №КО-3.

Этот документ тоже автоматизирован в 1С. Можно в любой момент отследить движение наличности по данному журналу регистрации ПКО и РКО.

Правильное заполнение ПКО в 1С 8.3

Приходный кассовый ордер в 1С запрограммирован так, что может выполнять несколько различных по смыслу операций, которые по-разному отражаются в учете.

Если на экране открыт приходный ордер, как на рисунке №2, тогда можно его заполнять, учитывая от кого, поступают деньги в кассу. Это влияет на выбор вида операции и счета учета.

Приведенный ниже пример рассматривает вид операции «Получение наличных в банке».

Порядок заполнения:

  • Чтобы выбрать реквизит «Вид операции», необходимо нажать на многоточие в конце строки и выбрать нужное значение, в данном случае в организацию деньги поступают из расчетного счета банка;
  • Реквизит «Счет учета» после выбора вида операции проставляется автоматически. В конкретной ситуации используется счет 50.01 «Касса предприятия»;
  • «Номер» и «Дата» проставляются программой автоматически, «Организация предприятия» подтягивается самостоятельно – это название предприятия, принимающего деньги;
  • Реквизит «Банковский счет» отображает № расчетного счета, в какой валюте поступают деньги и из какого банка. Эта вкладка заполняется автоматически, если в 1С изначально были занесены все параметры или можно выбрать самостоятельно банковский счет, когда их несколько. Выбор делается с помощью многоточия и выпадающего меню;
  • «Сумма платежа» проставляется вручную, здесь указывается сумма поступления;
  • «Счет кредита» 51 «Расчетный счет», т.е. деньги списываются с 51 счета и поступают на счет кассы 50.01;
  • «Статья движения денежных средств» — выбирается из предложенного списка статья «Получение наличных в банке». Если такой статьи в предложенном списке нет, тогда ее создают самостоятельно. Затем выбирается «Вид движения» — «Прочие поступления по текущим операциям», нажимаем на кнопку «Записать и закрыть», как показано ниже на рисунке №3; Фото №3 «Выбор статьи ДДС»:
  • Нажав на реквизиты печатной формы, можно выбрать от кого были приняты деньги, и на каком основании, пример на фото №4; Фото №4 «Реквизиты печатной формы»:
  • Далее нажимают на кнопку «Провести», документу автоматически присваивается порядковый №. Номера ПКО идут строго друг за другом;
  • Нажав на кнопку Дт/Кт, будут видны сформированные программой проводки, пример на рисунке №5.

Фото №5 «Поступление наличных»:

Дополнительная вычисляемая колонка в табличной части

Итог колонки табличной части документа 1с 8.3. Концептуальное решение: помощник ввода приходных накладных и прочих документов

Иногда возникает необходимость вывода в табличное поле документа (или любого другого объекта, имеющего табличную часть) дополнительных колонок с данными, которые не содержатся непосредственно в табличной части. Реализовать это на платформе 1С: Предприятие 8.1 или 8.2 в режиме обычного приложения (без использования управляемых форм) было достаточно просто, чего не скажешь об управляемых формах в 1С 8.2.

Реализация на платформе 1С: Предприятие 8.1 (или в обычном приложении)

В начале коротко о том, как добавить дополнительную колонку в табличное поле на платформе 1С 8.1.

Предположим, что у нас есть некий документ с табличной частью “Товары” (с колонками “Номенклатура” и “Количество”) и нам нужно вывести дополнительную колонку “Цена”, которая бы содержала данные реквизита “Цена” элементов справочника “Номенклатура”, выбранных в строках табличной части.

Для этого нам достаточно добавить в форме документа новую колонку “Цена” в табличное поле, содержащее данные табличной части документа и написать следующий код в обработчике события “ПриПолученииДанных” этого табличного поля:
// обработчик события «ПриПолученииДанных» табличного поля «Товары»

Процедура ТоварыПриПолученииДанных(Элемент, ОформленияСтрок) Для Каждого ОформлениеСтроки Из ОформленияСтрок Цикл Номенклатура = ОформлениеСтроки.ДанныеСтроки.Номенклатура; Если ЗначениеЗаполнено(Номенклатура) Тогда ОформлениеСтроки.Ячейки.Цена.ОтображатьТекст = Истина; ОформлениеСтроки.Ячейки.Цена.Текст = Формат(Номенклатура.Цена,«ЧЦ=15; ЧДЦ=2»); КонецЕсли; КонецЦикла;КонецПроцедуры

Хочу обратить внимание на то, что строки табличного поля обрабатываются порциями, по мере прокрутки списка.

Реализация на платформе 1С: Предприятие 8.2 (8.3 управляемое приложение)

На платформе 8.2 с использованием управляемых форм решение данной задачи потребует бóльших усилий. Это связано с тем, что за счет своей клиент-серверной ориентированности в платформе 8.

2 в управляемом режиме отсутствуют некоторые привычные возможности – например, у табличного поля отсутствуют обработчики событий “ПриПолученииДанных” и “ПриВыводеСтроки”, которые мы могли бы использовать для этих целей в 1С 8.1 или 8.2 в обычных формах.

Пусть в нашей конфигурации есть документ “ВводОстатковДолга” с табличной частью “Контрагенты” (с колонками “Контрагент” и “Сумма”). В свою очередь у справочника “Контрагенты” есть реквизит “ИНН”, значение которого необходимо выводить в строках табличного поля.

Примечание:
в статье взят неудачный пример т.к. реквизиты вынести можно получить гораздо проще, но тем не менее статья полезна для рассмотрения в учебных целях

Откроем управляемую форму документа, добавим новую колонку “ИНН” реквизита “Контрагенты” и перенесём её на закладку “Элементы” (для отображения в форме).

Откроем палитру свойств поля “КонтрагентыКонтрагент” и добавим обработчик события “ПриИзменении”

// служебная функция получения значения реквизита объекта (выполняется на сервере)&НаСервереФункция ЗначениеРеквизита(Объект,ИмяРеквизита); Возврат Объект[ИмяРеквизита];КонецФункции// обработчик события «ПриИзменении» поля «Контрагент» в табличном поле «Контрагенты»&НаКлиентеПроцедура КонтрагентыКонтрагентПриИзменении(Элемент) ТекДанные = Элементы.Контрагенты.ТекущиеДанные; ТекДанные.ИНН = ЗначениеРеквизита(ТекДанные.Контрагент,«ИНН»);КонецПроцедуры

Это обеспечит нам изменение значения поля “ИНН” при выборе контрагента в строке табличного поля.
Теперь необходимо предусмотреть заполнение колонки “ИНН” при открытии формы документа, а так же после записи и при чтении на сервере.

Обновление данных после записи и при чтении на сервере необходимо в связи с тем, что иначе значения колонки “ИНН” будут очищаться каждый раз при возникновении этих событий. Для заполнения колонки “ИНН” опишем в модуле формы служебную серверную процедуру:

// служебная процедура для заполнения колонки «ИНН» табличного поля «Контрагенты»&НаСервереПроцедура ОбновитьДанныеКолонкиИНН() Запрос = Новый Запрос( «ВЫБРАТЬ РАЗРЕШЕННЫЕ | Контрагенты.Ссылка КАК Контрагент, | Контрагенты.ИНН |ИЗ | Справочник.Контрагенты КАК Контрагенты |ГДЕ | Контрагенты.

Ссылка В(&СписокКонтрагентов)» ); Запрос.УстановитьПараметр(«СписокКонтрагентов»,Объект.Контрагенты.Выгрузить().ВыгрузитьКолонку(«Контрагент»)); Выборка = Запрос.Выполнить().Выбрать(); Для Каждого Стр Из Объект.Контрагенты Цикл Если Выборка.НайтиСледующий(Стр.Контрагент,«Контрагент») Тогда Стр.ИНН = Выборка.ИНН; Иначе Стр.

ИНН = «»; КонецЕсли; КонецЦикла;КонецПроцедуры

Затем добавим в модуль формы документа обработчики событий “ПриОткрытии”, “ПриЧтенииНаСервере” и “ПослеЗаписиНаСервере”, в каждой из которых будем вызвать описанную ранее служебную процедуру “ОбновитьДанныеКолонкиИНН”

&НаСервереПроцедура ПриЧтенииНаСервере(ТекущийОбъект) ОбновитьДанныеКолонкиИНН();КонецПроцедуры&НаСервереПроцедура ПослеЗаписиНаСервере(ТекущийОбъект, ПараметрыЗаписи) ОбновитьДанныеКолонкиИНН();КонецПроцедуры &НаКлиентеПроцедура ПриОткрытии(Отказ) ОбновитьДанныеКолонкиИНН();КонецПроцедуры

Всё готово. Можно посмотреть на результат.

Табличная часть объектов 1С 8.3

Итог колонки табличной части документа 1с 8.3. Концептуальное решение: помощник ввода приходных накладных и прочих документов

В этой статье мы научимся конфигурировать табличные части объектов метаданных в 1С 8.3 (справочники, документы и т.д.).

Для чего вообще нужны табличные части? Очень часто бывает, что объект метаданных должен хранить некий список однотипной информации, размер которой изначально может быть не известен.

Например, у справочника «Контрагенты» это может быть список ответственных лиц контрагента, а у документа «Приход товара» это список товаров, который поступили в организацию. Для того, чтобы осуществить учет однотипной информации и необходимы табличный части.

Табличная часть документа в 1С 8.3

Наиболее часто перечисление какой-то однотипной информации реализуется в документах. Например, у нас может быть приход различного товара на склады, или продажа разного товара контрагентам.

  Создать табличную часть документа можно двумя способами.

Первый, в конструкторе документа: на закладке данные, во втором окне для табличных частей, где и нужно добавлять новую табличную часть при помощи кнопки «Добавить табличную часть».

Второй способ: непосредственно в окне редактирования метаданных. Для этого нужно мышкой выделить ветвь дерева документа, вызвать контекстное меню и выполнить единственную команду «Добавить»

Табличная часть справочника 1С 8.3

У справочников 1С также могут существовать табличные части, механизм создания которых, аналогичен механизму создания табличных частей документов (используя конструктор справочника и через окно дерева метаданных).

Колонки табличной части 1С

Само по себе создание табличной части не имеет смысла, поскольку информация должна храниться в разрезе колонок. Создать колонку можно двумя способами (как в случае справочников, так и в случае документов). Первый способ, используя конструктор документа.

Второй способ, посредством окна метаданных (нужно выделить мышкой табличную часть).

После добавления, откроется палитра свойств, где можно выбрать нужный тип реквизита табличной части 1С (по умолчанию реквизиту присваивается тип строка).

Количество колонок вы можете создавать практически неограниченное количество, в зависимости от вашей прикладной задачи.

Табличная часть 1С 8.3 на управляемой форме

Рассмотрим, как добавлять табличную часть на управляемую форму 1С. Если вы создаете новую форму, то у конструктора формы нужного объекта Вам необходимо поставить флажки у ветке дерева реквизитов объекта, которое соответствует нужной табличной части.

Если же вы уже создали форму документа, а потом в конфигураторе сделали табличную часть (или забыли добавить табличную часть в конструкторе), то вам нужно в форме перетащить мышкой табличную часть из дерева объекта в дерево элементов.

При переносе на вопрос «Добавить колонки», отвечаем «Да» (иначе придется добавлять колонки вручную, о чем мы поговорим ниже).

После этого табличная часть со всеми колонками будет добавлена на форму.

Если мы откажемся от автоматического добавления колонок, то мы можем перенести нужные колонки вручную. Для этого необходимо раскрыть ветку нужной табличной части и перетащить мышкой необходимые колонки.

У ветки табличной части в дереве Объекты управляемой формы имеются также  элементы, которые не соответствуют текущим реквизитам. Как привило, это итог по суммовым полям табличной части. Эти поля можно разместить на форме.

Также эти поля можно использовать в подвале таблицы на форме.

Для этого в палитре свойств таблицы формы необходимо установить признак Подвал.

После этого в палитре свойств нужного поля табличной части, в свойстве ПутьКДаннымПодвала указать нужное суммовое поле табличной части.

После этих настроек, в подвале нужной колонки будет сумма значений это колонки.

Продолжение статьи: программная работа с табличными частями на управляемой форме

Остальные статьи по теме конфигурирования в 1С:

Справочники в 1С 8.3

Документы в 1С 8.3

Предопределенные элементы справочников 1С

Формы справочников в 1С 8.3

Более подробно и основательно конфигурирование в 1С дается в моей книге:

Книга «Программировать в 1С за 11 шагов»

Изучайте программирование в 1С в месте с моей книги «Программировать в 1С за 11 шагов»
  1. Книга написана понятным и простым языком — для новичка.
  2. Книга посылается на электронную почту в формате PDF. Можно открыть на любом устройстве!
  3. Научитесь понимать архитектуру 1С;
  4. Станете писать код на языке 1С;
  5. Освоите основные приемы программирования;
  6. Закрепите полученные знания при помощи задачника;

О том как разрабатывать под управляемым приложением 1С, читайте в книге Книга «Основы разработки в 1С: Такси»

Отличное пособие по разработке в управляемом приложении 1С, как для начинающих разработчиков, так и для опытных программистов.

  1. Очень доступный и понятный язык изложения
  2. Книга посылается на электронную почту в формате PDF. Можно открыть на любом устройстве!
  3. Поймете идеологию управляемого приложения 1С
  4. Узнаете, как разрабатывать управляемое приложение;
  5. Научитесь разрабатывать управляемые формы 1С;
  6. Сможете работать с основными и нужными элементами управляемых форм
  7. Программирование под управляемым приложением станет понятным

Промо-код на скидку в 15% — 48PVXHeYu

Вступайте в мои группы:

: https://.com/1c_prosto
Фейсбуке: https://www..com/groups/922972144448119/
ОК: http://ok.ru/group/52970839015518
Твиттер: https://.com/signum2009

Как добавить реквизит объекта в таблицу формы

Восторженное отношение жены к работе мужа — лучшая реклама его деятельности.

— Дороти Карнеги

Оприходование товара в 1С 8.3: пошаговая инструкция

Итог колонки табличной части документа 1с 8.3. Концептуальное решение: помощник ввода приходных накладных и прочих документов

Оприходование товара — стандартная операция в торговой организации. Тем не менее, при ее отражении в программе 1С 8.3 немало нюансов.

Из статьи вы узнаете:

  • как оприходовать товар в 1С;
  • как склад влияет на оприходование товара в 1С.

Настройки программы

В 1С есть разделение складов на:

  • Оптовый склад (Тип складаОптовый склад);
  • Автоматизированная торговая точка (Тип складаРозничный магазин);
  • Неавтоматизированная торговая точка (Тип складаНеавтоматизированная торговая точка).

Автоматизированная торговая точка (АТТ) — это розничная точка, в которой в течение дня оформляются чеки ККТ. В конце смены касса закрывается и формируется детальный отчет о проданных товарах в розницу.

Неавтоматизированная торговая точка (НТТ) — это розничная точка,в которой в течение дня чеки ККТ не формируются в базе, а в нее заносится только детальный отчет о проданных товарах за определенный период.

Для розничного склада (АТТ и НТТ) обязательно заполнение поля Тип цен.

Для розничной торговли также важна настройка учетной политики — Способ оценки товаров в рознице (Главное — Настройки — Учетная политика):

  • По стоимости приобретения — товары на складе учитываются по себестоимости, при этом торговая наценка на счете 42 «Торговая наценка» не учитывается. Учет стоимости товаров осуществляется на счете 41.02 «Товары в розничной торговле (по покупной стоимости)».
  • По продажной стоимости — товары на складе учитываются по цене реализации, при этом торговая наценка на товары отражается на счете 42 «Торговая наценка». Учет стоимости товаров осуществляется:
    • для АТТ — 41.11 «Товары в розничной торговле (в АТТ по продажной стоимости)»;
    • для НТТ — 41.12 «Товары в розничной торговле (в НТТ по продажной стоимости)».

Оформление оприходования товаров на склад зависит от Типа склада и Способа оценкитоваров в рознице.

Если Вы являетесь подписчиком системы «БухЭксперт8: Рубрикатор 1С Бухгалтерия», тогда читайте дополнительный материал по теме:

  • Функциональность программы
  • Настройка плана счетов — Учет товаров в рознице

Приход товара на оптовый склад в 1С 8.3 Бухгалтерия: пошаговая инструкция

Организация заключила договор с российским поставщиком ООО «МебельЛэнд» на поставку кухонной мебели на сумму 194 700 руб.

17 апреля товары оприходованы на склад и приняты к учету:

  • Стул «Sonata»— 20 шт. по цене 4 720 руб. (в т. ч. НДС 18%);
  • Стол «EDT 45»— 5 шт. по цене 20 060 руб. (в т. ч. НДС 18%).

Оприходование товаров на склад отразите документом Поступление (акт, накладная) вид операции Товары (накладная) в разделе Покупки— Покупки — Поступление (акты, накладные) — кнопка Поступление -Товары (накладная).

В шапке укажите:

  • Накладная № от — номер накладной и дата, указанные поставщиком;
  • Склад — склад или место хранения, на которые товары поступают. Выбирается из справочника Склады.

Если право собственности на товар перешло к Организации, но фактически товар еще не поступил на склад, то рекомендуем использовать виртуальный склад, например, Товары в пути.

В табличной части накладной отразите товары, поступившие от поставщика: укажите их наименование из справочника Номенклатура, количество, цену приобретения, сумму НДС, счета учета товаров и НДС.

Изучить подробнее Путеводитель по заполнению всех полей в документе Поступление (акт, накладная) вид операции Товары (накладная)

Документальное оформление

Организация должна утвердить формы первичных документов, в т. ч. документ по оприходованию товаров. В 1С используется Приходный ордер по форме М-4.

Приходный ордер подписывает работник, принявший товары (например, кладовщик) и лицо, сдавшее товары (например, грузоперевозчик, подотчетное лицо).

Бланк можно распечатать по кнопке Печать — Приходный ордер (М-4) документа Поступление (акт, накладная). PDF

Если Вы являетесь подписчиком системы «БухЭксперт8: Рубрикатор 1С Бухгалтерия», тогда читайте дополнительный материал по теме:

Оприходование товаров по стоимости приобретения

Организация заключила договор с поставщиком ООО «Ривьера» на поставку товаров на сумму 300 900 руб.

22 марта товары оприходованы на склад и приняты к учету:

  • Рулонная штора «BLACKOUT FIBER» — 50 шт. по цене 2 950 руб. (в т. ч. НДС 18%);
  • Нитяные шторы «Африка» — 100 шт. по цене 1 180 руб. (в т. ч. НДС 18%);
  • Жалюзи «Пластиковые (белые)» — 20 шт. по цене 1 770 руб. (в т. ч. НДС 18%).

Оприходование товаров на склад по стоимости приобретения оформляется аналогично поступлению товаров на оптовый склад. Только автоматически устанавливаются счета учета товаров для розничного склада — 41.02.

В этом варианте не имеет значение, приходуется товар в АТТ или НТТ.

Оприходование на розничный склад оформите документом Поступление (акт, накладная) вид операции Товары (накладная) в разделе Покупки— Покупки— Поступление (акты, накладные) — кнопка Поступление -Товары (накладная).

Проводки

Оприходование товаров по продажной стоимости

Организация заключила договор с поставщиком ООО «Ривьера» на поставку товаров на сумму 649 000 руб.

  • Ткань «Жаккард Сильвия» — 1 000 шт. по цене 177 руб. (в т. ч. НДС 18%);
  • Ткань «Блекаут Скарлетт» — 1 000 шт. по цене 472 руб. (в т. ч. НДС 18%).

22 марта товары оприходованы на склад и приняты к учету по продажной стоимости.

Цена реализации на 01.05.2018:

  • Ткань «Жаккард Сильвия» — 236 руб. (в т. ч. НДС 18%);
  • Ткань «Блекаут Скарлетт» — 826 руб. (в т. ч. НДС 18%).

Если в учетной политике предусмотрен Способ оценки товаров в рознице По продажной стоимости, то при поступлении товаров должна быть изначально установлена розничная цена на поступивший товар, а потом оформлено его оприходование. Это необходимо сделать для того, чтобы программа рассчитала торговую наценку.

Установить розничную цену можно с помощью документа Установка цен номенклатуры в разделе Склады — Цены — Установка цен номенклатуры.

Оприходование на розничный склад оформите документом Поступление (акт, накладная) вид операции Товары (накладная) в разделе Покупки — Покупки — Поступление (акты, накладные) — кнопка Поступление -Товары (накладная).

Счета учета в документе пользователем не задаются, а определяются автоматически при проведении документа согласно Типа склада:

  • Розничный магазин (АТТ) — 41.11 «Товары в розничной торговле (в АТТ по продажной стоимости)»;
  • Неавтоматизированная торговая точка (НТТ) — 41.12 «Товары в розничной торговле (в НТТ по продажной стоимости)».

Если приходуются товары на склад НТТ, то в документе Поступление (акт, накладная) может не отображаться графа Номенклатура, а просто указывается общая сумма по поступившим товарам и их розничная стоимость.

Эта ситуация регулируется настройкой Учета товаров в рознице.

Проводки

Разница между стоимостью реализации и стоимостью приобретения отразится по Кт 42.01 (42.02).

Проверьте себя! Пройдите тест:

См. также:

Если Вы являетесь подписчиком системы «БухЭксперт8: Рубрикатор 1С Бухгалтерия», тогда читайте дополнительный материал по теме:

  • Установка цен номенклатуры
  • Типовая схема приобретения товаров

Если Вы еще не подписаны:

Активировать демо-доступ бесплатно →

или

Оформить подписку на Рубрикатор →

После оформления подписки вам станут доступны все материалы по 1С Бухгалтерия, записи поддерживающих эфиров и вы сможете задавать любые вопросы по 1С.

Помогла статья?

Получите еще секретный бонус и полный доступ к справочной системе БухЭксперт8 на 14 дней бесплатно

Поделиться:
Нет комментариев

    Добавить комментарий

    Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.